powered by Jive Software

Installation help: Home not found

I get this error after starting the wildfire service on my linux box, browsing to the admin console i get all green ticks but not for the last one:

Home not found. Define system property “wildfireHome” or create and add the wildfire_init.xml file to the classpath

The install doc doesn’'t explain anything about defining wildfireHome, not sure what i need to do. Any help would be great.

Cheers

Hi,

if you are experiencing this problem during the first configuration, then you want to enable cookies in your browser.

LG

Cheers for that, i fixed it found the details in another post, i hadn’'t chowned to jive.jive a number of files that was the problem.

Thanks

What files did you chown?

I successfully installed Wildfire and was using it along with the admin console 9090.

When I restarted the wifi server, I am now getting the same error. I allow cookies so that is not an issue.

TIA!

Hi,

WifiHome should be in /opt or /usr/local. So if it is running as user jive it must be able to write the conf/wildfire.xml file. If you did a RPM installation this file may be owned by root.

LG

Duh,

I had initially installed and started[/b] wildfire as root. When I restarted, I started wildfire as myself.

Thanks!!

I will set this up as a service.