powered by Jive Software

Installed 2.5 manually, keeps prompting me to udpate

i installed spark 2.5 manually however i keep getting prompted to update. i had client manager but removed the plugin from admin console and plugins directory.

i also just updated to wildfire 3.2.4 from 3.2.2

Message was edited by: opie6373

In case anyone needs help with this, I uninstalled spark and rebooted and deleted the directory in prog files manually then reinstalled 2.08 (which i like better anyway) and put client manager back on and set it to 2.08 and it is no longer prompting me to update.