powered by Jive Software

Installing Openfire on Debian Wheezy

I’m having quite the bear of a time getting Openfire installed on my system running Debian Wheezy (7.0). It appears that the install runs incredibly quickly, and exhibits a lot of the same symptoms as this post: http://community.igniterealtime.org/message/222539#222539

My concern, though, is that sun-java5-jre and sun-java6-jre have been removed from the Debian repository for this version, and I’m unable to get this software to run as a result.

Any guidance would be greatly appreciated.

-Nick

Take a look at this solution:

Unable to install Openfire 3.7.1

http://community.igniterealtime.org/thread/48282?tstart=0

The installation procedure although decribed for Ubuntu is a generic installation procedure for all Linux.

http://tony931023.blogspot.com/2013/12/instalacion-de-openfire-en-debian-7.html

Hello Nick,

You can follow the instructions in this link:

http://openjdk.java.net/install/

I hope I have helped you.