Installing Wildefire on CentOS

Ok i’‘m kind of new to this so i will give it my best shot. I have a CentOS 4.4 system up and running. It has asterisk and mysql,php it’'s basicly a Trixbox install

I have root access and i also am able to transfer files back and forth to any directory.

I downloaded the wildfire3.1.1.rmp file and uploaded it to the /opt directory

I opened Putty and logged in as root and went to


from there i ran rpm -ivh wildfire_3_0_0.rpm

It said installing or extracting and ran two file to 100%

i tried to go to http://serverip:9090 but nothing.

I’‘m very new to linux i’'m a windows guy but wanted to install it on my asterisk/ linux server can anyone help me ?

you need to start wildfire. After you have installed wildfire you should be able to just type “wildfire start” and have the service start for you. If not, then what you will want to do is go into the opt/wildfire/bin directory and type ./wildfire from there to see if it will start. all rpm -ivh does for you is install the program. Once it is started you should be able to use the web interface to start the configuration process.

Make sure you have a database setup and ready to connect to as well.

thanks only one more question how do i make the service start and stay on all the time or run at startup ?

Thanks for your help


there should be a script in the wildfire/bin folder. You may even take a lookt at the wiki.