powered by Jive Software

Issue:android chrome still got " chorme only" on jitsivideobridge1.3.1

hello,everyone

system:openfire 3.93, jitsivideobridge 1.3.1

i working good with chorme on pc

but got "chrome only " on android chrome version

what problem?

best regards

Hello,

I did many experiments with android. Just make sure you open URL with chrome or you can give a try with chrome beta.

Can you please let me know if this work from this url : webRTC multi users video conferencing with chat and screen share for example

This should work. If it does have a look at your jitsivideobridge settings, set resolution to 640 and restart.

chrome version ? android device ?

Feel free to use & experiment @ http://videoconf.free-solutions.org i have many users with chrome on android

Let me know if this helps

++

Dear claude stabile

thanks your reply

i explore your web with android chrome ,my android chrome version is :chrome 37.0.2062.117

get the same result,chrom only too, pic follow as:

Dear claude you are right! i use 7070 port,so it’s not work use ssl 7443 port ,and then working fine thanks again!