Issue Installing FastPath - Not Showing Up?


I’m having some difficulty getting FastPath / WebChat installed…

I tried installing FastPath Service and FastPath WebChat by clicking the install icons under “Available Plugins.” Now, both of these plugins are still listed under “Available Plugins,” but the install icon is no longer available, and they are not showing up under “Plugins.”

Can anyone help? Thank you!

  • Tim

OK, I just installed the FastPath Service plugin… After a minute, it did finally show up under “Available Plugins.” However, it has now disappeared again. Any thoughts?

Have you tried to restart server after installing plugins? Also, are you using it with Windows. I’m constantly noticing such issue with plugins management in Openfire under Windows (embedded database). However linux server is working fine and i can install and uninstall plugins normally.

Problem solved. I am on Windows and I am using the embedded database. I first installed OpenFire a few days ago, and I just realized that the new 3.6.0 came out yesterday, which is a requirement.