powered by Jive Software

Issue when Open fire version update from 4.0.0 to 4.7.3

When we update open fire version from 4.0.0 to 4.7.3, getting exception “could not load open fire settings plugin, please check if SQL server port is configured as per install guide instructions and click retry or click cancel” Please share your suggestions to fix this issue.