Issue with Openfire Installation - Program Stalls on White Screen


I hope this message finds you well. I’m encountering an issue while trying to install Openfire on my Windows 10 (64-bit) computer. I’ve followed the steps as mentioned in the installation guide, but I’m facing a problem where the installation progress bar goes up, and then the program stalls on a white screen, eventually freezing.

I have tried the following steps to resolve the issue:

  1. Rebooted my computer and retried the installation.
  2. Right-clicked on the installer and selected “Run as administrator.”
  3. Cleared temporary files and caches.
  4. Disabled the Windows Defender Firewall and security software temporarily.
  5. Checked the system logs for any error messages or hints.

Despite trying these steps, the issue persists. I would greatly appreciate it if someone could provide guidance on how to resolve this problem. If you have any suggestions, solutions, or insights into what might be causing this issue, please let me know. I’m eager to get Openfire installed and running for our team’s communication needs.

Thank you in advance for your assistance.

Best regards

I can’t say I recognize this problem. The Openfire installer is provided by a third party (Install4j) which is commonly-used, and pretty robust. I almost never hear about problems.

You seem to have followed the typical steps to diagnose this issue. I can’t really offer better suggestions.

I’m assuming you’re using an installer for the latest version of Openfire. You mentioned that you’ve checked the system log files. Did you also verify the ‘logs’ folder that is in the Openfire installation directory? Have you tried his on another computer?