powered by Jive Software

J2me OpenFire Support


#1

Hi,

Please help me. I am developing chat application for J2me but did not get connected with latest version(4.1.1) of openfire server whereas it is working fine with openfire version(3.9.3). i am using jxa library for j2me.

Please help me

Thanks in advance


#2

The latest version of Openfire is 4.2.1, not 4.1.1. What error do you get while connecting to openfire 4.2.1 ?


#3

THANKS FOR REPLY,

I did not get any error, everything looks fine on the client side. But server not receiving any message from the client? we also check on web server log console.

Thanks,