powered by Jive Software

Java 1.6 14 - Issues with OpenFire?

I’m running Windows XP SP3 and Openfire 3.6.4. I recently tried to upgrade from JRE 1.6 13 to JRE 1.6 14. I stopped the Openfire server, ran the JRE update then restarted the Openfire server & it crashed. Is there an issue with that release or did I just have a hiccup? I haven’t tried it again yet.

Thanks!

Hi,

Do the log files contain any information about the crash? Perhaps you could try starting openfire from the command prompt and see if any messages get generated?

daryl