powered by Jive Software

JCHAT Archive 1.0 & Monitoring 1.01 Plugins in 3.6.3

I currentyl run 3.5.2 but wish to move to 3.6.3 version with its improved security etc. However I have noticed that both the Archive and Monitoring Plugins do not deploy and they are not listed in the plugins for 3.6.3??

Hello All, Its been one of those days, after installing the Monitoring 1.1.1 plugin and restarting OF it works fine, thanks.