powered by Jive Software

Jitsi ofmeet app error


#21

now works thanks.

The original file of the plugin config.js is like that:

var config = {

hosts: {

domain: window.location.hostname,

muc: ‘conference.’ + window.location.hostname, // FIXME: use XEP-0030

bridge: ‘jitsi-videobridge.’ + window.location.hostname // FIXME: use XEP-0030

},

but window.location.hotname retuns ‘server.domain.es’ not ‘domain.es’.

I have doned a change to get the domain.es (I’m not a javascript programer):

var hostname_splited = window.location.hostname.split(’.’);

var domain_name = hostname_splited[1] + ‘.’ + hostname_splited[2];

var config = {

hosts: {

domain: domain_name,

muc: ‘conference.’ + domain_name, // FIXME: use XEP-0030

bridge: ‘jitsi-videobridge.’ + domain_name // FIXME: use XEP-0030

},

Is posible to change the plugin to get this parameter correctly?

Thanks for all the time


#22

Hi ,

I am using openfire for video conferencing and planning to record videos, but for me recording option itself not showing.

I am using openfire 4.2.3 version and using jitsivideobrigde plugin.

Please help me for setting up recording option.