powered by Jive Software

Jitsi on Android can't find the server!

Hello,
I have an internal Openfire server and I want to use it by Android, but it can’t detect the server:



As you see, I entered the root address.

How can I solve it?

Thank you.

1 Like

did you try https://jitsi-server.domain:7443/ofmeet ?
Note ofmeet at the end of port

I changed the ofmeet to room in the Openfire setting. I tested it too, but got the same result!

Seems like a deeper problem. What are yor versions of software?

I’m using the last version of Openfire(4.5.1).

Mh! May be more versed people in OF can help. I have no idea as am new to OF also!

I have not any problem with PC, but Android…

Any idea?

If PC is working then I would check if there is issue with my phone. I would use a different phone just to be sure it is not my phone

iPhone has a same result.

You will have to wait for someone knowledgeable about OFMeet to help on that!

Is it a bug in Android app or…?

Im not able to solve this problem either, but I saw on another discussion thread that using the android or iphone jitsi is being treated as an external component that works on port 5275, so I did forwrd that port number on my router firewall, but still the android jitsi meet client doesnt connect, but the regular jitsi client connect just fine on port 5222, just not the jitsi meet app.

It is a serious problem and make the Jitsi Meet on the Android useless!!!

As far I know, Jitsi Meet on Android works with openfire meeting last time I checked. You however need to make sure you set the ofmeet context folder to “/” (root)

Not matter!