Jive admin console ssl broken?


I was using 2.1.5 and now i moved to 2.2.0 the thing is that now i can´t access admin console in https.

Since i already had a previous install on a linux machine i only copied the files rewriting the old ones, and keeping the confid dir after checking that nothing had changed to this version.

In the info.log there was

2005.07.05 10:02:55 Jive Messenger 2.1.5

2005.07.05 10:03:00 Admin console listening at:



But now with this version nothing appears in the log refering the admin console.

Is it broken ? or i´m forgetting to resseting some property ?

Excepting this property :

"xmpp.server.socket.active false "

that I don´t know what is, everything else appears good.


Hola jcorreia,

The xmpp.server.socket.active property is used for s2s communication. Since your installation has a false value that means that no other server will be able to connect to your server.

When you say that nothing appears in the log, are you saying that the info.log is empty? Do you see something like this in your log?

2005.08.02 23:36:22 Started plain (unencrypted) socket on port: 5222

2005.08.02 23:36:24 Started SSL (encrypted) socket on port: 5223

2005.08.02 23:36:24 Multi User Chat domain: conference.example.com

2005.08.02 23:36:24 Jive Messenger 2.2.0

2005.08.02 23:36:28 Admin console listening at:


The admin console setting is stored in conf\jive-messenger.xml. So make sure that that file is correct (e.g. no invalid EOF characters) and that it contains something like this:



– Gato

ola gato,

the info.log is being written but nothing concerning the admin console listening.

This messaged doesn´t appear, even for the non ssl port"

2005.08.02 23:36:28 Admin console listening at:



Althought it´s listening on 9090.

But on ssl port 9091 it´s not…

The conf file is good and i rechecked it again, as i´ve said i keeped this file when i´ve done the upgrade…


anyone else having this problem ?