powered by Jive Software

Jive_messenger_2005-02-06.tar.gz error

After installing this build some clients (e. g. Psi) have ceased to be connected to a server.

The error.log file is overflown with messages like

2005.02.06 21:40:51 org.jivesoftware.messenger.net.SocketReadThread.run(SocketReadThread.java:158) Connection closed before session established

Socket[addr=/10.69.7.208,port=1055,localport=5222]

Thanks for the bug report. The problem has been fixed. You can check out the latest version of SocketReadThread or wait until the next nightly build.

Thanks,

– Gato

I habe been installed next nightly build (2005-02-07), but the problem has all the same remained.

There has been a problem with the latest nightly build. The source code of the SocketReadThread class is not the latest one. We will try to fix it for the next nightly build. In the meanwhile you can try downloading the latest version from the CVS or use the one I have attached to this post.

Thanks,

– Gato

Thanks. The problem was solved after installing 2005-02-08.