powered by Jive Software

Jive Messenger doesn’t properly work with "-Djava.ext.dirs=…"

If I add “-Djava.ext.dirs=” string as a JVM option, jive messenger overloads processor (100% processor load). Do you know what is the reason of this behavior and if there’s a way to fix (avoid) it?

P.S.: can be either empty or can contain any jars – it doesn’'t’t change the above behavior.

rey,

I think you might be breaking the standard ext dir when you set that value yourself. Another option would be to just put extra jar files in the lib directory of Jive Messenger.

Regards,

Matt