powered by Jive Software

Jive setup HTTP 500 issue

I’'m having the issue detailed in this post:

http://www.jivesoftware.org/forums/thread.jspa?messageID=97387&#97387

(HTTP 500 error on progressing beyond the language selection page).

That thread mentions that the hosts file needed editing. Does anyone know exactly what needs to be done to it?

dont know the answer but i’'ll up you thread. BTW, maybe you have already solved that? And what distro are you using? Im with Archlinux 0.7 but i cant recall if i have changed something in my hosts file. I have to go back to my work and check this, but only on Monday:) And what lines your hosts file contain now?

my hosts file contains such line:

127.0.0.1 localdomain jiveserver

So, maybe you shoud try this too.

jiveserver it’‘s my computer’'s with JM name

I’'ve set my hosts file with that entry - but get the same error -

same spot as above

also failed to mention - changed machine name to jiveserver

HTTP ERROR: 500

jiveserver: jiveserver

RequestURI=/setup/setup-host-settings.jsp

Powered by Jetty://

the file setup-host-settings.jsp does not exist in the C:\Program Files\Jive Messenger\plugins\admin\webapp\setup directory - should it be there?

which JM version?

I do have the same problem!

I am running Gentoo Linux 2005.0 and tried to install Jive Messenger 2.3.0 on my Linux box!

Here is my Java cersion:

java version “1.5.0_05”

Java™ 2 Runtime Environment, Standard Edition (build 1.5.0_05-b05)

Java HotSpot™ Client VM (build 1.5.0_05-b05, mixed mode)

For any help, thanks in advance

You said…

my hosts file contains such line:

127.0.0.1 localdomain jiveserver

try to add an actual ip line to this

192.168.1.11 jiveserver.company.com jiveserver

You said…

my hosts file contains such line:

127.0.0.1 localdomain jiveserver

actually it was i saying that, and i have no problems having only that line in my hosts