powered by Jive Software

JM 2.2.0 Final - minor bug in Admin Console

So, i have finally upgraded to 2.2.0 ! Feeling good

Was browsing all Admin Console features. And have found old bug, or rather cosmetic issue. It’'s in Offline Messages menu.

When i select “Always store” it still asks for a store limit: “Please enter a store size greater than 0 bytes.”

And another one. When you add some number for this limit and press save it adds “.00” to a number. But then you try to Save settings with such format of number it complains: " Please enter a store size greater than 0 bytes."

2.2.1, still there

plus that:

Members adding to room. Should be a possibility to add as only usernames and few usernames divided by comma at once. And User Type dropbox should remember the last selection, because now it always show “Owner” value.

Hey wroot,

Jira issue JM-399 created for this improvement request.

Thanks,

– Gato

that’'s fine

what about this?

<…>

When i select “Always store” it still asks for a store limit: “Please enter a store size greater than 0 bytes.”

And another one. When you add some number for this limit and press save it adds “.00” to a number. But then you try to Save settings with such format of number it complains: " Please enter a store size greater than 0 bytes."

<…>

Is it logical to ask for a limit size if someone want to Always Store offline messages?

I just wanted to add that as of today, 2006-01-16 & Wildfire 2.4.1, the bug regarding Offline message storage sizes is still present ( I started a thread here on the subject: http://www.jivesoftware.org/community/thread.jspa?messageID=110573 before finding wroot’'s previous thread)

Regards,

RioGD

I would rather just see groups supported in chat rooms.

I shouldn’'t have to add a member to a group and then have to go add that same user the the associated group chat room.

I’'m checking my unanswered questions. This is really long living. Still there in 3.0.1

I second wr00ts last post. I was doing a from scratch 3.0.1 install, ran into the problem and thought to myself “I thought this was reported and fixed months ago”. I was only right on the reported part

I think the JIRA issue mentioned above, JM-399, isn’'t really related ?

Cheers, RioGD

ah, will note to myself to point to this thread on next Live Chat

Thank you. We have been meaning to make it to the Live Chat for some weeks now but either forget when it comes to Wednesday or get caught up in something which requires our immediate attention.

We are going to try to go to the OSCON2006 Thursday and Friday though so we will at least get to say “Hi” to some of the devs perhaps.

Cheers, RioGD

riogd wrote:

we will at least get to say “Hi” to some of the devs perhaps.

Lucky you I imagine myself saying something “Hi there! So when are you going to fix that and that??!!”

I will certainly try to resist the urge to do that to the devs.

BTW on a very offtopic note, sorry Miss Lithuania didn’'t do better.

Cheers, and perhaps someday I will see you in the Live Chat.

RioGD

not fixed, but this thread is archived, so i have reposted it here: http://www.igniterealtime.org/forum/thread.jspa?messageID=144563&#144563