powered by Jive Software

Joining Conference room from sparkweb

I am relatively new to the world of sparkweb and openfire. I have set up a conference room in openfire and successfully invited users to the room so long as the users are using the spark windows client (2.5.8). However, l am not having much luck using the conference service in sparkweb.

There is a Conferences tab at the bottom of the sparkweb page. When l click the tab, nothing shows. (Please see the attached screen shot). When l click the button (+) to add a conference server, l get the message: “Looking up conference sewrvice …” which goes on for a long time and nothing happens.

Could anyone please let me know where l might have gone wrong with config settings? Is conferencing possible from sparkweb? I am using openfire 3.6, sparkweb 0.9, OS: Redhat enterprise linux

Hi ,

I am also facing the same problem , can anybody from SparkWeb support team help us on this issue …

Please help as soon as possible …

Hi, I’m not sure if you have figured this out but I figured I would tell you just in case you didn’t. When you click the + button & it asks you to add a conference server, you do this:

Step 1: (Find the Information you need to log in) In the OpenFire admin console, Click group chat & then click group chat settings, You will see a subdomain listed. The default is called conference. This is what you need to log-in.

After you have that information, go back to the web chat & type in the add a conference server box: conference.yourserver (NOTE: you need the period after conference) If you have something other than conference listed from step 1, then replace conference with that & add the name of your server after it. Then click OK & it should give you your chat rooms. It shouldn’t take long so if it takes over 3 minutes – then you typed something in wrong.

Good luck & hope this helps.

-Sandy

Hi @sburre1,

I tried your solution but it is not proceeding.Also, since I am using OpenLDAP to setup users, I’m wondering whether this is the cause of it? Not really sure about it.

fyi, I also tried conference.domainName in the server setup window.

Any headsup?

-Dish