powered by Jive Software

Kraken dont show in menu of server

Folks, I created a serv. Virtual w / AD w / tests, I installed 3.7.1 and add the plugin KRAKEN 1.3.1 (current version of the IM gateway). When I add the. Jar he signals an ok, saying that while the menu should appear related. already waited hours, I boot the service and the station and nothing appears, already tried to add one of the plugins listed and shortly thereafter arise related options, but with this guy, nothing appears, anyone have any tips for me?

tnks.

So you don’t see “Gateways” menu on Server tab?

that’s right !

okokok test

can you see my log video ? :

https://skydrive.live.com/redir.aspx?cid=35b6808b48166711&resid=35B6808B48166711 !1324

i created this file in .flv for facility the explanation.

tnks.

Strange. I have just successfully installed Openfire 3.7.1 on Windows Server 2003 (in VirtualBox) and then uploaded kraken and it showed up at once in the list of installed plugins. Are you sure you install the latest kraken version? Attaching it.
kraken 1.1.3 beta 3.jar (1764939 Bytes)

I have same problem in ubuntu-10.04-server-64b, Openfire 3.7.1 and kraken (i download the attached in previous message )

Do you use the embedded database or some other database?

sorry for the delay, but the problem continues.

I deleted and installed a new openfire, and as the menu screen does not appear.

another thing… I am using embedded database.

tanks.

I use mysql database.

Well, i’m out of ideas.

Rogerio, i see that in your last screenshot Kraken is showing up as installed. But it still doesn’t show up on the Server tab?

yes brother !!

I had the very same problem and I solved it by renaming the downloaded JAR into “kraken.jar” before uploading it into OpenFire (removing the spaces in the filename).

Now: If anyone could hint me on how to “subscribe” to an IRC channel or “enter a Chat-Room” which is an IRC channel, if you prefer that terminology …

PS: I am using Apple’s iChat – very successfully, I must say – I just don’t know how to address IRC channels through OpenFire/Kraken …

Thanks,

Clemens

Well, usually you have to rename it to kraken.jar without spaces when you drop it manually into plugins dir. I think i didn’t renamed it, when i was uploading it via Plugins page.

Brothers, i did another machine with XPsp3 as client AD of 2003, i instaled another openfire, add the file named kraken.jar (1.3.1b3) and finaly worked.
diferences of another cenario: SO xp, file kraken with original name.
detail: both already had the same jre

thanks.

I was just able to reproduce this on my virtual WinXP SP3, it didn’t show up until i have changed plugins name to kraken.jar (without spaces). But it worked fine on Win2003 without the renaming…

Works for me after rename kraken in ubuntu server