powered by Jive Software

Kraken IM gateway no longer works Openfire 4.3.0


#1

Helo
After upgrade Openfire server to version 4.3.0 plugin no longer works
before in version 4.2.3 works perfectly.
i care about the polish communicator Gadu-Gadu client.
regards.


#2

Nobody was working on Kraken plugin and updating it for many years, so it has been removed from the list of plugins and no support is provided for it anymore.


#3

To jaka wtyczka teraz moze obsłuzyć ten komunikator ?


#4

I’m not familiar with Gadu-Gadu, so i don’t know about other options. You can use Openfire 4.2.3.