powered by Jive Software

Läuft Spark mit Java 7 ? / running Spark with Java 7?

Hallo liebe Spark Supporter ich wollte euch fragen ob der Spark Server mit Java 7 funktioniert ?

Wir haben einen V-Server Debian Squeeze und wir wollten Java 7 drauf haben wegen einen GameServer .

Funktioniert das ?

Und eine Frage noch wie macht mann ein Backup von einem Spark Server ?

Bitte Helfen sie mir

MFG Niklas.

Dear Spark, I just wanted to ask whether supporters of the Spark Server works with Java 7?

We have a V-server Debian Squeeze we Need Java 7 for a game server.

Does it work?

And one more question how man makes a backup of a Spark server ?

Please help me

Thanks Niklas.

There is no such thing as a Spark server. As far as I know the Openfire server will work with J7. Give it a try. Backup is a question of the used DB in Openfire. If you use the embedded DB, a simple file copy backup of the installation folder for OF will do.

Walter

Yes, Openfire works with Java 7 just fine. I mean the latest 3.7.1 version.