powered by Jive Software

LDAP Setup with multiple OU and CN=First<space>Last

I’‘ve installed JM version 2.1.3 and it’‘s up and running with the Database backend. Initially we were testing it with our software group so this was not a problem. I’'m now trying to roll it out to the entire company and need to get it installed on the domain. The trouble is that all the user CNs are set up with a spcae character which from reading the forum threads is an illegal character. How soon will this be rolled out as a fix?

You can follow the progress of this issue on JM-230. It’‘s scheduled to be fixed for 2.1.4, which the developers have said will be out real soon. Conservatively, I’‘d say that’'s within a week or two – even though they were talking “days” this past week.

so i see this issue is Solved now.

sguerrieri, so you can try to rollout with your LDAP users.

I have the same issue in my company

the lastname firstname works ok when I log in as admin on consol, but in jabber client

it gives invalid jid (for lastname firstname) or can’'t find last\20first (using \20 for space from jabber standard)

clients tried:

exodus

gush

miranda

neos

using jive 2.1.4

wow:) a whole 10 bucks, i mean points:) sguerrieri, thanx, though i just checked this JM-230 issue status, and actually you can do it yourself, you can watch and vote for any JIRA items also;)

I didn’'t understand your answer. Is this problem solved or not?

Did anybody successfully log in using escaping feature?

Thanks

sorry, i thought im replying to the first post here. But, JM-230 have Fixed status, and thread’'s author gave me Correct answer so i suppose it works for him.