powered by Jive Software

Logging in Problem

Hi Community

I have a problem with logging into spark.

First I use an Debian system(Linux). If I start Spark by terminal it shows an warning:

ls: Zugriff auf /home/user/downloads/Spark/lib/windows nicht möglich: Datei oder Verzeichnis nicht gefunden

sry its german in english it should be something like this:

Access on /home/user/downloads/Spark/lib/windows not possible: File or directory not found

If i try to login it gives me this error:

Can’t connect to server: invalid name or server not reachable

If i try to register on an server (here jabber.org) it says:

Es konnte keine Verbindung zu jabber.org hergestellt werden.

in english it should be something like this:

Couldn’t connect to jabber.org

my input is:

Username: my username without @
(i tryed it with @ but with the same errormessage)

Server: jabber.org

and jabber-server.de

please help me

thanks for your answers

Hi All,

I have the same login problem.

After input a valid email and password, go to ‘Adminitration Console’ page login with ‘admin’ or email or other combination all failed:

Login failed: make sure your username and password are correct and that you’re an admin or moderator.

Any suggestions?

Thanks in ahead,

zabber

so you didn’t solved the problem? My input is 100% correct.

What what linux do you use or do you use windows?

I’m on an debian system

zabber, you are taling about login to Admin Console, but libx is talking about Spark. Read the announcement on the forums main page about 3.6.4 login bug after a setup. Yo ushould restart Openfire after a setup and only then login, and you should only use ‘admin’ as a username.

libx, the first error is not related i think, in 2.5.8 version something is messed up and it asks for windows dlls on linux. I think in current code this problem is gone. As about connecting to jabber.org, i can’t say what is wrong. Have you tried with other clients?