powered by Jive Software

Login Button on Spark doesn''t work?!

I’'ve got a strange problem with one new user.

I installed Spark 2.0.8 client on their PC but when they launch the client and enter their details the Login Button remains greyed out?

Has anyone seen this before?

Thanks

FWIW I’‘m having the same issue. Gimme a shout if you find the solution - I’'ll do the same.

Delete the spark.preferences from the userprofile/spark directory and reopen… worked for me

Tried deleting the folder - still no dice. Should I need to create an account if we’‘re authenticating with ldap on the back end? I get “could not create account” error when trying to create an account. Only seems to happen on this one workstation. I’'ve checked permissions, yada yada yada, and nothing strange found. Wierd

Message was edited by: pyperdown

What should I do if no spark.preferences gets created in the first place. This is one of the symptoms.

Sounds like it may have been two different issues then.

I had a spark.prefs… from an older install and it was conflicting with the new install.

removing it allowed the installer to recreate it and it worked.

Not sure what it could be for you then… I’'d completely uninstall and delete the program files\spark

directory and then reinstall from scratch.

Hi,

Do you have any error logs for me? I would love to just fix this up in the next release. I haven’'t heard of this issue before.

Thank You,

Derek

Sorry Derek I don’'t… but I will see if I can recreate and get it to you…

Did that, thankfully saved prefs Does not create folders other than “logs”… Will try again, this time ripping out registry entries as well. I “love” windows.

See if the Spark is running in your processes and kill it. Then try and run spark again. I have to do this for a few users at least once a week.

Copied folder structure from functioning client. Now it works. Am I missing something with regard to permissions? I give users modify access to the local Spark program folder. For some reason it does not appear to be creating teh requisite folder structure. Anyone know why this might be?