powered by Jive Software

Login unsuccessful

Hi,

I’ve setup openfire 3.4.1 and all seems to be good.

But no jabber client can login to the server (the server is well started).

Can anyone help me ?

Best regards

Hi Luc,

do you see any errors in the server or client log files?

LG

Hi,

unfornately there is no errors in the log…

What clients are you trying with? What is server name? Is it resolvable in the network? What are you specifying in client settings (username, servername etc.)? Have you created users in server or are you trying to create new acount with client? Then have you enabled inbound account registration in server? Can you login to server’s Admin Console (to make sure server is really running well)? What error do you get when trying to login?

Cmon, people, are you really hoping to get answer just saying “I cant login”? Personally i dont have any telepathic gifts to guess all you network, server, client settings.

The server is : newmail.normasys.com

The client is either pandion og gajim under Windows (the server runs under Linux)

In the client, I’ve specified the mail address and password

When I try to login, the only error I have is that the client cannot login.

Atfer several updates of the configuration of my server, I can see an error :

</query><error code=“401” type=“auth”><not-authorized xmlns=“urn:ietf:params:xml:ns:xmpp-stanzas”/></error></iq></p acket>

Any idea ?

gichin wrote:

In the client, I’ve specified the mail address and password

what do you mean by “mail address”? you have to specify username or full JID (depends on client). so, have you created any user in server? you should try to login with that user. or you can enable inbound account creation in server settings, so you can register new user while logging in with client.

not authorised error means that probably there is no such user that you are trying to login.

say you would create user with username - luc

so you would have to login with username luc@newmail.normasys.com

again, that depends on client. in Spark you have to fill username and servername in separate fields

and again, are you sure your Windows can see your linux server by that name “newmail.normasys.com”? It’s not enough to set some name while setting up Openfire, this name should be known to all network. So maybe you can try to login with luc@... (IP address of linux machine).

Can you login using a client on the Server itself?

Can you scan the server from a client computer and see if the ports are open.

Are you using SSL or TSL, make sure client are same as server.

You also might want to look and see if the firewall on the PC’s is on.

Are you running a DNS server? If so make sure that the server’s name is added to DNS, if so try a “nslook” to IM servers name.

Grant.