powered by Jive Software

"ls: /opt/Spark/lib/windows: No such file or directory" error?

Hi,

I dowloaded Spark yesterday, went to install it today and am a little lost by the lack of any install documentation in the tarball. So far I have extracted the Spark directory to /opt and tried running both the “starter” and “Spark” scripts. On running “Spark” I got the above error. Upon investigation I discovered that to my horror, there was no file / directory “windows” as reported, but there was a directory “linux”! could it be that although I downloaded the “RHEL” version, the startup script is for MS Windows? Or am I doing something wrong? Any help here would be great, documentation would be fantastic!

Many thanks

you downloaded the correct version, there is a topic somewhere in this forum explaining how to fix that but I can’t seem to find it.

**edit, found it

and there may be other solutions just search the forum

Thanks for the pointers. I’ve followed all the info in that thread, I have the required plugins in my plugins directory and have modified my starter and Spark scripts to point to my JRE 1.6 environment but I still get this warning. I don’t have an issue with the tray icon not appearing just this warning. All I’m wondering is whether the warning is an issue or not? I’m running Spark 2.5.8 on RHEL 4 (GNOME)