powered by Jive Software

Macosx & wildfire

i have macos version 10.4.5

Complete Twisted 2.2.0 version 2006-02-12

pymsnt-0.11a

wildfire server 2.0.5

after to have compiled all i have this error:

/System/Library/Frameworks/Python.framework/Versions/2.3/lib/python2.3/site-pack ages/twisted/internet/default.py:16: DeprecationWarning: twisted.internet.default is deprecated. Use posixbase or selectreactor instead.

warnings.warn(“twisted.internet.default is deprecated. Use posixbase or selectreactor instead.”, category=DeprecationWarning)

Unable to find a reactor.

Exiting…[/i]

i have compiled config.xml inside pymsnt 11a but doesn’'t work

i have activeted external component in wildfire.

please if someone can helpme …

Message was edited by: cripcrip

Welcome Andrea,

what a misleading subject name. It seems you have a macos & pymsn problem which has nothing to do with Wildfire. I don’‘t use py-gateways, there are some posts in this forum and you’'ll likely get some help here also this is not a py-forum.

LG