powered by Jive Software

Message Audit Policy

I have openfire 3.6.4 installed on a fedora core 9 system.

Question is I have several users (execs) that do not want their conversations logged, privately held so no regulatory issues to worry about. I’ve put the users into the ignore packets from/to field and the conversations to and from those users are still being written to the logs.

Is there something else I’m missing?

cbtl

How are you adding these users to ignore field? I have just tested and everything works fine. You should add them as:

username1,username2

Not as:

username1@servername

When adding users as user@server it truncates it back to user,user2 etc.

And the conversations are still being logged, I don’t see any obvious error log file entries for this.

Sorry, i cant reproduce this. Yesterday i have added user1 and user2 to the ingnore list. Then i chatted between user1 and user2 and also between user3 and user4. Only user3/user4 chats were logged.

A long shot, could a group chat room with logging conversation enabled override the igore setting?

Brian

Yes. MUC conversation will be logged completely no matter what users are in the ignore list. I think this is logical as in MUC no message is sent to someone directly. All messages are for everyone, so they must be logged if logging is turned on in that room.

I went and looked at the message logs, there not in any muc rooms, these are exec type people. I’ll look in the error logs and see what they say again.