powered by Jive Software

Migrate from 2.5.0 to 2.5.1

Hi all

I’'m newbie with Wildfire. I have a Wildfire server over FC4 with MySQL. My big question is, how do I migrate Wildfire from 2.5.0 to 2.5.1?

Thanks in advance.

Hi,

did you use the .rpm or the .tar.gz version to install Wifi?

I use the tar.gz version and make a full backup of the installation including the database. Extracting the .tgz to /tmp is easy, wildfire.xml is the file you should not overwrite as it stores the database connection and some basic settings, the other files may be replaced. It’‘s a harder job this way but I know what is exchanged and I can do it as I don’'t have a root account.

With rpm it should be a simple rpm -U update, but downloading 20 MB instead of 5 MB every time seems to be a bad idea. Also with rpm you should make a backup before updating.

LG