Missing AD roster

I am using Active Directory and shared groups to do auto roster population in Openfire. This appears to be working fine for everybody else but me (the system admin).

normally on Mondays after the weekend I login with spark and my roster is gone. I go into the admin consul look up my id and the shared group is present in the user summery field but when I open the roster it is empty, showing 0 contacts. There should be about 78 member in 7 groups.

I have attempted to flush the server cash, trying both flushing only the roster cash as well as the entire server cash. then log out of spark and still no roster.

I have deleted my Spark settings dir on the workstation and reopened spark but there is still no roster. I have uninstalled spark and reinstalled and still no roster.

The only solution I have found, which is unacceptable in my opinion, is to shutdown openfire and restart it.

Any body have a simpler solution for this? Like I said Im the only one that I know of that this happens too.

Hi Wade,

sometimes if the same problem with shared roster. I also mangage up to 90 users (ActiveDirectory implementation) with shared roster and sometimes several users didn’t see any contacts in their predefined roster. In this case I also restart the openfire service to solve this problem…

If is there anybody who knows about this problem, please help use.
We except your solutions.