powered by Jive Software

Missing Depdendency To Shaj-0.5

No Idea if this is present to someone but I was not able to build the monitoring plugin from github. https://repo.opennms.org/maven2/ is no longer serving shaj Dependency. I could only make this work by uploading the shaj jar from an older openfire release.