Monitoring Service Plugin

I can’t get the monitoring service to work. I installed it but it doesn’t show up. I even tried uninstalling it and then I uninstalled openfire. However, it just doesn’t show up. Any help would be appericated.


What version of the server and what version of the plugin?

I’m using Server 2003. I was using the verison number 1.1.0 but I read a post to go back to the old one. So I’m using 1.0.1, however, it still doesn’t work. I uninstalled everything and I went to the C:\Program Files directory and rename openfire to openfire2 I did that after I hit the uninstalled button. Then I installed Openfire again. I’m using the newest version 3.6.0a

With server version 3.6.0a you need the latest version of the monitoring plugin.

Well where can I find the old verison of openfire because the new plugin doesn’t work. ire_3_5_2.exe

I just installed the new plugin and it doesn’t work.

Edit: Thanks I’ll give it a try…

Thanks, it worked. What about all the other plugins? Should I use the old ones or the new ones?

for server 3.5.2 you need the old plugins which I posted elsewhere a few days ago.

thanks a bunch.