powered by Jive Software

Monitoring Service

We are currently on 3.7.1 and looking at this plugin. As it sits it doesn’t work and according to the changelog 1.4.0 requires Openfire 3.9.0. We’ve installed 3.9.1 and the plugin which is working and being tested for our needs, but I am still looking for versions 1.3.3 and 1.2.0.

I have found a few links, however each redirects to this latest version. Anyone know where I can get these 2 versions of monitoring.jar?