powered by Jive Software

MSN problem in latest beta

Yesterday, I upgraded to the latest release candidate and also updated the IM Gateway to the latest beta. Since then, MSN stopped working.

These were the only errors I could find in the debug log:

2008.03.28 01:07:05 session 13 received message VER 1 MSNP11 CVR0

2008.03.28 01:07:05 MSN: Session messageReceived for account@me.com : VER 1 MSNP11 CVR0

2008.03.28 01:07:05 session 13 received message CVR 2 8.5.1302 8.5.1302 8.1.0178 http://msgr.dlservice.microsoft.com/download/5/6/4/5646481F-33EF-4B08-AF00-4904F 7677B89/EN/Install_WLMessenger.exe http://get.live.com

2008.03.28 01:07:05 MSN: Session messageReceived for account@me.com : CVR 2 8.5.1302 8.5.1302 8.1.0178 http://msgr.dlservice.microsoft.com/download/5/6/4/5646481F-33EF-4B08-AF00-4904F 7677B89/EN/Install_WLMessenger.exe http://get.live.com

2008.03.28 01:07:05 session 13 received message USR 3 TWN S ct=1206662824,rver=5.0.3270.0,wp=FS_40SEC_0_COMPACT,lc=1033,id=507,ru=http:%2F% 2Fmessenger.msn.com,tw=0,kpp=1,kv=4,ver=2.1.6000.1,rn=1lgjBfIL,tpf=b0735e3a873df b5e75054465196398e0

2008.03.28 01:07:05 MSN: Session messageReceived for account@me.com : USR 3 TWN S ct=1206662824,rver=5.0.3270.0,wp=FS_40SEC_0_COMPACT,lc=1033,id=507,ru=http:%2F% 2Fmessenger.msn.com,tw=0,kpp=1,kv=4,ver=2.1.6000.1,rn=1lgjBfIL,tpf=b0735e3a873df b5e75054465196398e0

2008.03.28 01:07:06 MSN: Exception occurred for account@me.com : java.net.SocketException: java.lang.ClassNotFoundException: org.jivesoftware.util.SimpleSSLSocketFactory

2008.03.28 01:07:06 MSN: IO error: java.net.SocketException: java.lang.ClassNotFoundException: org.jivesoftware.util.SimpleSSLSocketFactory

The GTalk gateway seems fine, the others I don’t use.

Speaking of the devel. It started working again. I tried serveral things last night and this morning, nothing seemed to work.