Multi User Chat

Is there a guide I can go to in order to figure out how to get this configured? I’m lost. First I set up a room in the admin console. I also added to /etc/hosts on my server. I can’t get any presence requests to respond.

Any clues? Am I missing a step?

hi try settings in Default room settings in Group Chat Settings

You need to add to your /etc/hosts on your clients, not the server since your clients have no way of resolving without the proper DNS entries.

Thanks for your reply. I’m using bosh to go through http. Should i just create the subdomain on apache and have it forward to the port where openfire is running, or do i need to something up on the nameservers with my domain name registrar?

One way or another, you will have to set up DNS entries for your subdomains.