powered by Jive Software

Names not updating after user edits local roster

I have a couple of users that have renamed some of the users on their local roster. Now they do not update when I update the names from the Openfire admin console. I have tried to remove the name from the local roster but it goes back to username@server.local, which also doesn’t help me. Our users are all named after the computer and we update the names as people move or leave. The Openfire server is a basic setup, not much customization.

Thanks,

Where have you tried to delete them exactly? Have you tried to go to user’s (who have renamed someone) roster in Admin Console and delete entries with red X buttons?

If I go to the admin console, go to one of the users and try to remove the entries from the roster it gives me this error “This roster item is a member of a shared group and can not be deleted via this interface.”

Thanks,

Do you try to delete ones with the red crosses?

These are usually allowed to be deleted.

If that doesn’t work, then the ultimate solution is to delete the user which has been renamed by someone and create new one. Of course, that user will lost all custom contacts he/she had. But if it only had shared groups, then it can be a solution.