powered by Jive Software

Não consigo logar no spark na minha rede. Alguém ajuda?

Fala pessoal! Estou com uma baita de uma dúvida oh!

Eu instalei o Win Server 2016 Datacenter no VirtualBox. Coloquei ela em modo Brigde. Consigo pingar da máquina virtual pro meu note e vice-versa… Consigo compartilhar qualquer coisa… Enfim! Elas se enxergam.

Eu instalei o openfire 4.1.4, beleza tudo bonitinho. Instalei o Spark 2.8.3.

Parece que o spark 2.8.3 tá bugado, ele só conecta se eu habilitar “Accept all certificates” e “Disable certificate hostname verification”.

Com essas coisas habilitadas eu consigo logar no spark, criar novos usuários no spark, tudo isso na própria máquina virtual.

Quando eu vou para meu note normal, eu não consigo nem criar usuário nem logar nos já existentes, diz que usuário ou senha tá errado.

Meu domínio na VM é (win-nfs1raivoq1) e esse não é o domínio que eu tenho que colocar no spark de todos os computadores da rede, né?

ALguém consegue me ajudar?

Obrigado.

Boa tarde amigo, esse erro de usuário e senha também deu pra mim, é normal você precisar marcar aquelas opções. Instala as versões velhas do Spark para fazer teste, e você está conectando no servidor usando hostname ou o ip da maquina?

Para fazer o download das versões velhas é só alterar as letras no link do próprio site aqui, eu uso o Spark 2.6.3 se eu não me engano.

Att

Vinícius Roberto Gobbi

Tutoriais:

Blz

Fiz a instalação 23/06/2017 openfire 4.1.4, e spark2.8.3 está funcionando certinho. Tive uma problema pq o plugins “Search” não instalou, tive q instalar manual fora isso esta funcionando perfeitamente.

Eu desabilitei para o cliente não criar conta somente pelo servidor.

Não coloquei ele domínio, mais esta funcionando perfeitamente.

No Cliente fiz essa configuração.

Ola o meu também configurei desta forma e não esta funcionando diz que username e password esta incorreto.

Instalei o open fire em um server 2012 R2 e fiz integração com AD, no meu servidor consigo logar normalmente mais no meu cliente não. Se alguém puder me ajudar.

No, Spark is not buggy. Read this about how you should setup everything in your network (sorry, only in English) http://www.wroot.lt/wp/technology/very-basic-openfire-spark-guide-en/

In short. You have to use Accept all certificates, because your Openfire server is using self-signed certificates (it usually generates them when you first install). Self-signed certificates are not considered trusted, therefore you have to use this setting.

Disable certificates hostname verification is used when your SSL certificates are generated for different domain than you are trying to login to.

What is XMPP Domain value of your Openfire server? It is shown on the first page of Admin Console and this is what you have put during the setup. Is it win-nfs1raivoq1 or something else? If it is different, then that’s why you get an error and have to use this setting. You should put XMPP Domain name into Spark instead of win-nfs1raivoq1. And it you can’t login this way, then you have to create DNS entries for your XMPP Domain name in your network.