powered by Jive Software

Need help setting up openfire meetings

So I am trying to test open fire meetings as a video conferencing service. I have set it up on windows server 2008 r2. All I have done is install Open Fire and then add the openfire meetings plugin. As far as I can tell, I shouldn’t need to do anything else for this to work. I can’t find much documentation on the openfire meetings plugin though, so maybe I’m missing something?

When I go to the https://my-server:7443/ofmeet/ (my-server is obviously changed to my server name) I get to the page and everything seems fine. I type a room name and click go. After that I am given a login page. I put in my admin credentials or credentials for test accounts that I’ve made and hit ok. This is where my issue is. I am shown a screen which says “Unfortunately something went wrong. We’re trying to fix this, reconnecting in 25s” and then it brings me back to the login screen and the process repeats.

I have completely disabled the firewall on both the server and the two laptops I am trying to connect with. So I do not believe that is my problem.

I have tried it with and without the openfire chrome extention, which seems to be optional from what I have read, and it makes no difference.

I haven’t seen in any documentation that I’ve seen that you have to have a domain set up. Is that my problem by chance? Do I have to set up a domain just for this to work?

All I have done is install Open Fire and then add the openfire meetings plugin.

You need both the ofmeet and offocus plugins.

1 Like

Thank you! That solved my problem. Now my only issue is that when two users are in a room, they can see them selves, but they can’t see each other. It acts as if the other person is muted and had stopped the camera, but that’s not the case.

check to make sure you have a user called “focus” connected. you should be able to see this in the sessions tab.

1 Like

I’m having the same issue with the login. I get the “Something went wrong” message.
I’ve added the two plugins and have restarted both of them.

Verified the attached camera works and used different members to test.

Had this issue so i used offfocus plugin but then it logs saild this version of offmeet does not need offocus. my openfire meetings version is 0.9

this is also exactly my problem. Ofmeet sad that it no need offocus any more and Openfire cannot start both plugin. BUT BIG PROBLEM IS WITH MORE THAN 2 USER. Ofmeet does not display camera and audio. I spent 4 day waste about it without any idea. Google search every where but still can not fix it?
Is there any pro here help us, show us to fix this problem
Thanks you!

Try the ofmeet version for Pade. It has the latest jitsi code and I use it with pade everyday for my meetings.

Download the plugins for here - https://github.com/igniterealtime/openfire-pade-plugin/releases
If you have issues, post them directly to https://github.com/igniterealtime/openfire-pade-plugin/issues

1 Like

This solved the issues I was encountering… and took me from head scratching to just relaxing!