powered by Jive Software

New Installation cannot login as Admin

I just installed OpenFire for my first time this afternoon. Everything seems to go fine with the installation, I am using OpenFire 3.6.4 (downloaded today) on Ubuntu with MySQL as the database and the default settings for user and group location (not LDAP). Upon completion of the installation, I click the button to login to the admin console and am taken to the admin console login screen. My understanding from some of the documentation that I have found is that I should log in with username “admin” and apparently there is a default password of “admin”??? I have tried blank passwords, “admin”, “Admin”, the password that I created on the final step of the installation, and I can find nothing that works.

Per some other posts that I found on the discussion boards, I edited openfire.xml to remove the line true and was able to go through the installation multiple times with the same result. I have even tried using the embedded db with the same result. I have restarted openfire multiple times also.

What am I missing??

Thanks in advance.

Matt

Read the announcements

Where exactly are the Announcments? I cannot find them, and I am having this same exact issue.

Oops, i have accidentically deleted Todd’s screenshot (not used with the moderation system). Anyway, announcements are at the top of the community forums. There are few of them so one can switch between them or wait and it will switch automatically.