powered by Jive Software

New installation error

Hi,

can you possibly help.

i have installed openfire and jitsivideo but it seems not to work.

it shows error

http://212.83.142.35:9090/jitsi/apps/ofmeet/

HTTP ERROR 404

Problem accessing /jitsi/apps/ofmeet/. Reason:

Not Found

Powered by Jetty://

thanks

ESTOU com o MESMO Erro. Alguem ma alguma ideia do procedimento?