powered by Jive Software

New to OpenFire - PSI Connection problem - localhost

Hi all,

Sorry I think this is probably a major newbie problem, but i cant get PSI to connect and register to my new, default install of openfire. I have changed no settings, and all registration & login settings are set to enable, with no IP restrictions, and ports are defaults.

I have both set up on localhost, and both start up and seem to run fine. I have tried both trying to login from PSI with no user in OpenFire and with a user in Openfire.

PSI pops up with “there was an error communicating with the Jabber Server. Details: Authentication error: Not Authorized”.

I cant seem to find any conclusive info via Google on this issue. Can anyone help me please?

When I try to login from PSI with duncan@localhost there is nothing returned in the OpenFire logs, but PSI returns this:

I think this is due to the hostnames being different - so thats cool and I recognise that the servername must match the account.

I have now tried the Miranda IM client and registration was successful. Is this a PSI issue specifically?