powered by Jive Software

New to Openfire

I’m new to openfire and after installing it on my server, I “launched the admin” and when the page opened, it was blank. Is there something that would keep things hidden?

What OS is hosting your OpenFire install?

I had the same issue when I installed it on a Windows 2003 Server and on a Windows 2008 server. I would click on ‘Launch Admin’, the web browser would open, and all I had was a blank screen.

The solution that worked for me was: uninstall or disable Internet Explorer Enhanced Security Configuration

Again, this worked on a Windows Server installation.

I had the same issue… blank admin page. I was trying to logon while remotely connected to Windows Server 2003 machine.

For me, I just added http://127.0.0.1 to the trusted sites in my local intranet security settings (Tools menu in IE, the Internet Options, then Security tab). Worked like magic.

I am using windows7 and I have the same problem.After opening openfire it connects but when I open admin it shows a blank page.

What should I do?