powered by Jive Software

New version of Spark will not connect for me

I cannot stay connected with the new version of Spark. How can I go back to the old version I had?

Hi,

That would be very strange if the issue was related to the new release. There has not been any changes in the underlying protocol and definitley not changes since the beta release. Could you grab the error logs (Help|View Logs) and post them here please. I’'ll see what the cause may be.

Cheers,

Derek