powered by Jive Software

Newbe: How can I get meetings/conferencing working

Newbe alert!

I have recently installed Openfire in ClearOS 7.8 (based on Centos 7.8). It uses:
Openfire 4.2.2
Openfire Meetings 0.9.2
Java 1.8.0
Valid Let’s Encrypt certificate

I have been able to set up messaging with Thunderbird and Spark.

I am now trying to get conferencing going and I’m failing miserably. I am using it entirely on my LAN for the moment so there should be no firewalling issues.

I have tried loading Pade onto a PC, but either I can’t work out the settings or I need some more plugins for the server.
server: www.howitts.co.uk:7443
domain: howitts.co.uk
Valid login credentials

When I hit login, I just get presented with a box requesting the XMPP username and password and this loops when I enter credentials.

I have tried Jitsi Meet on Android, but there are no instructions (or, at least, I can’t find any) and, again, I can’t work out the settings. For the server URL I have tried the basic server name, the server name with port 7443 and the server name, port 7443 and path of /ofmeet (sorry I can’t put in more details as I am limited to 2 links on my first post). I entered credentials on set up but cannot see how to get back to them. I can’t create or join a meeting and it keeps trying to reconnect.

Please can someone give me an idea how to get going with meetings, preferably without having to install any more plugins.

Hi,

I’m sure when someone more knowledgeable posts they’ll likely mutter something about higher versions.

But to compare your instance to mine, you should locate the service at https://www.howitts.co.uk:7443/ofmeet - assuming the DNS is routable and you’ve not adjusted the /ofmeet in the settings.

The box you mention requesting user/pass … try making that happen then reviewing logs. Might produce a clue. At a guess, I’d suggest the transport to the credentials to be in question. This may potentially require another plugin - MUC service discovery is the only thing that jumps out at me from my installed plugins list. I can’t say this is assuredly related to your issue, tho, it’s not as if I know what I’m talking about.

Trying some more and it works in the desktop browser. In Jitse Meet I had the problem described in Jitsi on Android can't find the server!. Changing the context path to / fixed it.