powered by Jive Software

Nightly Builds

Ok, I have the nightly from last night. I have extracted to /usr/local/temp. I have instruction to start the software, but when I attempt to run ./wildfire.sh I get permission denied. DO I need to copy this directory over the existing 2.5.1 directory and then run “wildfire start”? Also, attempting to start as root for the test…

Jeff

Hi Jeff,

what a bad idea to extract or start it as root. Maybe it helps if you “chmod 700 wildfire.sh && ./wildfire.sh” or use “sh ./wildfire” to start it.

LG

Well, it wouldn’‘t start any other way. I know when to use su and when not to, and unfortunanatly it would not start under an open directory I usually use my jabber id to begin the process, but it didn’‘t work. Changed the permissions all the way to 777 and it still didn’‘t start. I went ahead and copied everything over the existing install, and it is runnning but now I know that I have a hybred installation. I will be rpm -e in a bit after the kids go to bed. Can some one give me the proper way to start the nightly server, as going to /usr/local/temp/~/wildfire.sh didn’'t work… and what part of my old install do I use to configure it to work with my settings?

Thanks,

Jeff

Message was edited by: jeff_garner

Ok, so now I have reinstalled the Wildfire rpm. 2.5.1 works without issue. I went back and rm’'d the extracted directory, re-extracted. I go into bin/ and attempt to do sh wildfire. I get the error that java is not found define INSTALL4J_JAVA_HOME. Doing a #: which java shows us that the executeable is located in /usr/bin

Is this what it wants to be defined?? THe system knows java is installed, why isnt the build picking that up?

Jeff

UPDATE: I copied all of the files from the tree generated in the .gz directly over to the /opt/wildfire directory.,. I now have a working 2.6.0 beta server. going to play with this and see what I can break…

Message was edited by: jeff_garner