powered by Jive Software

No Edit/Delete buttons in System Properties (firefox)

Hi all;

I can’‘t see the edit/delete buttons on the right side of the System Properties screen. Those columns are empty and clicking over there in the blank space doesn’'t do anything.

This is with FireFox on both Linux and Windows. If I use IE on Windows, then I do see the icons for edit and delete, and I can use them.

Am I the only one seeing this? I can’'t require IE for administering this system.

Thanks…

Paul,

Hmm, I have no problem seeing the buttons on Firefox 1.0. Can anybody else duplicate this? Do you actually see the column names and just not the icons?

Thanks,

Matt

Yes; column names are visible, but no icons. Very strange. I do have javascript enabled. In fact the Windows version of FireFox is completely vanilla, as downloaded from getfirefox or wherever, with really no custom mods.

Paul,

Please let us know if you’‘re able to figure out what is going on. I’'m still a bit stumped.

Thanks,

Matt

I’‘m stumped too. I just tried mozilla on my Linux box and that worked. I would think it’‘s just something about my browser settings, except that it fails the same way with firefox on my Windows system. And, I would think it’'s just a FireFox problem except you say FireFox works for you.

Crazy!

I have no problem with buttons using a vanilla build of Firefox on my Linux system (Fedora Core 3).

OK, I figured it out. Stupid. I created a new user and started firefox and that worked. So, I went looking for customizations that were the same between my Linux and Windows firefox, and found I had adblock installed on both… then I discovered that the icon names for the edit and delete images were matching one of the adblock rules. I removed that rule and all is well now.

Sorry about that; that’‘s the very first time I’‘ve ever had anything useful matched by those rules, so it never even occurred to me to check… even though it’'s easy to do.

Anyway, problem solved! Cheers.