powered by Jive Software

No Search Fields available

I have Openfire 3.6.3 installed on WinServer 2003.

After installing the plugin “Search” the result list ist always empty. May this has to do with the fact that there are no search fields available (see attachment Clipboard02.jpg).

any ideas?

Yes that would have something to do with it. You need search fields to search.

how astute… is there anything i can do to get those search fields?

The defaults should be:

Username

Name

Email

Just add them back in and restart the server.

i have never deleted those fields and so i have no idea where i could add them. they never showed up after installing the plugin

I just realized that the section to add fields is missing in that image. Stop openfire goto the plugin folder in the openfire install folder, delete the search plugin, and the folder it created. Start openfire and try to install teh plugin again.

thanks for the suggestion but i have tried this already

i even deleted all folders and files except the admin-folder in the plugin-folder. after that i installed the search plugin again. but still no searchfields

I have just confirmed that the search plugin works correctly with a fresh install of openfire 3.6.3 on server 2003. Now I installed it with an external MySQL database, and attached it to Active Directory for LDAP autentication. It could be a corrupt install. Try completely removing openfire (manually delete remaining folders) and trying to reinstall. I would use an external DB as well because the embedded db is very hard to manage and recover from errors.

ok. then i will try that too… o how much fun it is to be an admin…thanks for now!

Hello everyone. I´ve got the same problem like ChristianW. In the adminconsole is no option to edit the searchfields. I’ve already uninstalled openfire and reinstalled fresh.

openfire 3.7.1

windows 2008 R2 64bit

attached to Active Directory for LDAP authentication

and external MySQL database

Also I already deleted the search.jar and the folder an reinstalled the plugin.

Hope someone can help me…