powered by Jive Software

NO Spark after restart

Hi folks,

I installed the latest version of spark on a XP computer. It woked fine. However when user restarts the computer, spark stops starting. I mean, i double clieck the icon but nothing happens. Even there is no process when i checked the task manager. I uninstalled it and reinstall, then it started working again until next restart. After restart same thing happened.

Do you have any idea?

Thanks,

2.5.8 version? What about 2.6.0 Beta 2 or maybe even an experimental one which you can find here http://www.igniterealtime.org/community/message/188901#188901 spark-installer.jar (though it has some bugs, but you can test is it working for you after the restart)

Ok, i tried new beta version and same thing happens. I realized something. When i try to run spark with a local or domain admin account, it works fine. However when i try to run spark with a user account, the spark process in task manager shows up and goes away. Spark never starts. When i do run as, it works ok. Now the weird thing is that there are other usres can use spark with their regular user accounts. i mean they are not admins and they can run spark. Any ideas? I already gave user modify permission over spark folder under program files.

I’m having the same problems!

We’ve reinstalled, deleted all the users, updated Java, tried different users. Spark won’t reconnect. If you have a solution I’m paying cash…