powered by Jive Software

Not able to login into yahoo messenger server using Open fire 3.6.4

Hi All,

I am using the openfire 3.6.4 in my application to Instant Message using yahoo,Gmail and Aol. I have registered into the Jabber gateway for the yahoo,Gmail and Aol users using their credentials. Using the Gmail nd Aol user am Able to IM between the Users. But in the case of yahoo am not able to login into the yahoo server and my presence status shows offline for the yahoo user’s. I think server is not able to login to the yahoo msgr.

And in the openfire logs shows the following error mesage.

The Magic :TMSG:Service:SYSMESSAGE Status :-1 is received in the gateway side that states [you are using an older version of yahoo Messenger that is no longer supported. Please upgrade by downloading the newest version by going to Http://messenger.yahoo.com/download.php]

error on process packet

java.lang.IllegalArgumentException:No AuthenticationState matching long value ‘1’

at org.openymsg.network.AuthenticationState.getStatus(Unknown Source)

I’ve attaches the operfire server logs with this email.

Kindly provide me the solution and help me in resolving this issue.

Thanks,

Pandiyan S
OpenfireGatewayServer.logs.txt.zip (2873 Bytes)

READ THE ANNOUNCEMENTS AT THE TOP OF THE COMMUNITY!!!

SUPPORT IS NO LONGER PROVIDED FOR THE GATEWAY PLUGIN!!!

Thanks for your response,

Yes, Now I have installed the Kraken Plugin 1.1.2 version to resolve the yahoo login issue.As it’s mentioned in the Announcement that IM gateway plugin no longer supported have to install the Kraken plugin in order get the support of yahoo,etc.

I have installed the Kraken plugin into the openfire server, But still am facing the yahoo messenger login issue. I have attached the logs and the screenshot of the error with this post.

Kindly help me to resolve the issue,

Thanks in advance.

Thanks,

Pandiyan S
yahoo_loginfailure_Krakenplugin.txt.zip (1969 Bytes)

you need to go to the kraken page for support. the gateways are no longer supported here, regardless of the plugin used.